Montag, 1. Oktober 2007

JRuby und Edge Rails

Edge Rails (die neueste, noch nicht stabile Version) läuft ohne kleinere Anpassungen nicht mit JRuby. Edge Rails hat aber wichtige Verbesserungen bei den RESTful Services. Deshalb hat Adam Payne eine kleine Anleitung geschrieben, wie man das Problem fixt.

Keine Kommentare:

Kommentar posten