Donnerstag, 3. Januar 2008

Rails 2.0 Deployment als .war-File

Mike Herrick in seinem Blog, wie man eine Rails 2.0.x-Applikation mit Goldspike oder Warbler als .war-File zusammenpacken und in seinem Application-Server deployen kann. Für Warbler und Rails 2.0 wird JRuby 1.0.3 benötigt - Mike Herrick zeigt, wei man damit Warbler installiert und das .war-File baut.

Keine Kommentare:

Kommentar posten